Blank Screen After installing OpenSUSE 11.2


After struggling to install openSUSE 11.2 on my computer with ATI radoen graphics, I finally managed. Rebooting just after initial installation caused my laptop to give me a blank screen, no command prompt, nothing. With some help from the only post with such a problem on Ubuntu website and after first installation, I did the following:

  1. Boot from Live cd of opensuse 11.2
  2. Mount the partition which has root.
  3. check for and delete Xorg
  4. Continue reboot and continue with the configuration and update using yast
  5. Update Xorg
  6. (Am not sure which command did the trick, but i typed the commands below, which i got from other posts online)
    -sax2 -r
    -sax2 -r -m 0=radoen
    and this solved my issues.

Glad to read this worked for you. I assume that is “radeon” and not “radoen”. :slight_smile: I assume there is NO “dash” in front of sax2. :slight_smile:

If you wish to read up more on this, you can find some information here: openSUSE Graphic Card Practical Theory Guide for Users - openSUSE Forums

My CPU isn’t that old I think, AMD Athlon 64 X2 Dual-Core Processor TK-57 1.9 GHz, 512kb L2 Cache, HyperTransport Technology @ up to 800MHz.

Thanks for your comments

My Bad, couldnt figure out that oldcpu was your username. Please ignore my earlier post

lol ! rotfl! I do have many oldpc’s (with old cpu’s :slight_smile: … ) except last year I managed to break my trend of old PCs and purchased a core i7.