Blank screen after git installation

Hello, I have just installed git via Yast software manager. After installation there was a window to reboot PC. After rebooting i have only blank screen.
Can anybody help me?


That’s not caused by the installation of git. That’s for sure.
What else did you install?
See /var/log/zypp/history or YaST->Software Management->Extras->Show History or “rpm -qa --last|less”.

What do you mean with “Blank Screen”? Do you get to text mode, or is the screen just black?
Try to press ESC.

Try to boot to “Recovery Mode” (“Advanced Options” in the boot menu)

I have tried recovery but it just hangs on succesfuly started x server. On normal boot I have blank screen, not black.

It hangs? On the login screen or where?

Can you login in text mode?
Try to remove /etc/X11/xorg.conf .

On normal boot I have blank screen, not black.

Is black not blank? What color is it then?

Have you tried to press ESC?
Or try to press Ctrl+Alt+F1, do you get to text mode then?

Can’t imagine how git would cause this you must have installed something else or maybe an update??

In any case sounds like a video driver problem. What video do you have?

Thanks everybody for the help but I have already reinstall whole system. I really needed to work on this machine so this was the quickest way.
Anyway thanks for your time.