Blackberry as a Modem Problem

I upgraded from 11.1 to 11.2 and now the software bbtether/berry4all is unable to gain a hold on the blackberry. I get connection timed out errors with no hope in sight as to what is holding this BB hostage.

berry_charge is not the culprit as it has been de-registered. I did notice one difference between 11.1 and 11.2–it appears usbcore.ko has been compiled in with 11.2 and doing an lsmod on 11.1 yields usbcore as a module where 11.2 does not–not sure if this is by design.

I am not sure what is going on here but I suspect their is something/some_module not allowing me to get a connection to this device.

Bare install of 11.1 and 11.2 on the same piece of hardware too by the way–nothing has changed but the release!!! This all worked great on 11.1–I don’t understand it…?

Help:P

Bump,

I cannot believe nobody has done this yet? Am I the only person here tethering a BB?

Hi
I do, but I use barry. It’s probably the udev rule that needs tweaking,
when building the latest version of barry I needed to modify.


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.42-0.1-default
up 3 days 10:17, 4 users, load average: 0.06, 0.08, 0.08
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.53

@malcolmlewis

How did you change your udev rule(s) to get it to work? Sorry to dredge this old thread up, but I wanted to know.

[QUOTE=cybertaz]
@malcolmlewis

How did you change your udev rule(s) to get it to work? Sorry to dredge
this old thread up, but I wanted to know.
/QUOTE]
Hi
The latest version includes the udev new rules (except needed to patch
for dialout group. If you use the latest version here, I’ve implemented
a fix;
http://software.opensuse.org/search?baseproject=openSUSE%3A11.2&p=1&q=barry


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.3 Milestone 5 (i586) Kernel 2.6.34-rc3-3-desktop
up 3 days 22:55, 2 users, load average: 0.26, 0.13, 0.10
ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME

Thank You!