Black screen when trying to install using 3 monitors

I was using openSUSE Leap on my PC. I have three monitors. I had only one when I installed LEAP. However, each time I try to install Tumbleweed (UEFI and BIOS), it seems is going fine (the 3 green progress bar appears on all monitors) but after reaching 100% instead appear Yast configuration windows, all windows are black and USB reading ends. It happened 3 times I tried to install Tumbleweed, ISO verified previously and installed correctly in anothers PCs.

I tried with Fedora, and installation works fine. LIVE (Gecko) Tumbleweed version boots fine, but installation ALWAYS fails in ANY PC (so I only mention here for reference, cause Tumbleweed can boot and manage the three monitors). So, I guess is a Yast installer issue.

Anyone know why this happens?

I would add the nomodeset option (or just use text mode installl) at the installer grub, press the e key to edit the linux or linuxefi line and add at the end. I believe you have an nvidia gpu? Else just perform the install with one monitor and then add the other two after you have the system installed.

A somewhat similar problem I had several months ago installing Leap 15.3 is a still open bug.

Thank you both. As it was not my PC and there was not reason to got that issue while installing, I finally installed Fedora. I felt stupid any time I try to install openSUSE cause I use it more than 10 years ago and it give me errors that no other distro give me in same computer. Really annoying . Is not first time I try to install openSUSE in some good friend PC and end giving up cause illogical errors appears that make me give up. But this time is worst. Installation program of openSUSE is years light away from regular Linux distros (Fedora, MXLinux, Deepin, …). Is really the best installer for pro users. This is what I like. But it fails so many times last years that I tried another advanced distros that I will give a chance, cause if another distros can do something, openSUSE could do it too or, at least, warn user about what’s failing instead make user lost time trying to guess what’s the matter.

It’s a pity.