black screen whe suse 11.1 start graphic mode

I have try to configure my graphic card for play game with crossover,
and now, when suse linux 11.1 boot,
i have a black screen when it waznt to lunch graphic mode.
please help me

Do you get the blank screen when you boot or only when you start the game?
If at boot, try re-booting and when you get the grub boot screen type 3.
This will give you a console login.
Login as root and configure your x-server by running/typing sax2.
If you only have a problem with the game, look at the crossover site and see if your game is supported in crossover.
Finally, if you have an ati or nvidia graphic card, do a forum search for the how to’s for getting the cards working. If you can’t find them, tell us what card you have and we’ll point you in the right direction.

I have try the command sax2 -r -m 0=fglrx but it turned off my computer.
The black screen is not when i start crossover games, is in the boot sequence of suse linux 11.1

Have you installed the ATI driver from the repo’s?
What exactly did you do to, as you say: *configure my graphic card for play game with crossover

i have installed on my computer and i have try to configure my card with sax2 command.

ATI/Troubleshooting - openSUSE

ATI - openSUSE

nothing to be found for me.

does exist a rescue mode ?

ok it’s work finally, i have following exactly the step in ATI trouble shooting. thanks for your help

Good news and well done!