Black screen on installing OpenSUSE 11.1 on Studio XPS 13

They seem to be in a different point in the installation … ie they have an /etc/X11/xorg.conf file to edit. I don’t believe you got that far.

8.Go down to “Section Device”
And add a the very end the line:
BusID “PCI:03:00:0”
(remember this is for the studio xps 13)

Did you try:
sax2 -r -l -m 0=vesa

I tried typing “sax2” and got errors… I then typed:

grep EE /var/log/SaX.log

Got the following info:

“Failed to determine the amount of available video memory
Screen(s) found but none have usuable configuration”

Just typing “sax2” by itself often does not work.

Did you try:
sax2 -r -l -m 0=vesa
also, what does
sax2 -p

Tried the sax2 -r -l -m 0=vesa and didnt do much good except that I now recieved a slightly different error (although it still ended up in “Screen(s) found but none have usuable configuration”

sax2 -p gave me the output as shown below

Thanks for all your help so far, but I would really like getting this up and running somehow ^^

… wow! Instead of trying chip 0, lets try chip 1 (your vesa frame buffer graphics).

So instead try:sax2 -r -m 1=vesa(where that is one equals vesa)

orsax2 -r -l -m 1=vesa(where that is "dash-L(lowercase) " and “one equals vesa”)

and if that works type “exit” to get rid of root permissions followed by “startx”.

Well, I tried… and still no go… Got this one now:

Why not do a simple
cat /var/log/SaX.log
I am not convince that grep option you tried works on openSUSE

cat /var/log/SaX.log | more

Take a look at post# on this thread:
How to load “vesa” driver? - openSUSE Forums
… you could try that.

Thanks for all your help!

I finally downloaded the stock OpenSUSE 11.1 DVD .iso and I am now installing, so far so good!

Now I guess I just need to get KDE updated and cross my fingers that everything works out!