Black Screen after postgresql installation in opensuse 11.4


From many years, I am working with OpenSuse 11.4 in IBM server X3200 (GUI Gnome 2.32). All was perfect, until the installation of postgresql from yast has modified something.
(I was following the installation from the next link

Situation: After restart the OS, only Black screen was shown (after grub screen) with the mouse pointer/cursor
But the other hand, my web applications in the server (access from internal network) are running and working very well (phpMyAdmin, web-crm, etc).

Actions: I tried with nomodeset in menu. Nothing changes.
In the safe mode, Nothing changes.

I am a simple user. I am not computer technician (but I can reproduce commands in terminal if anybody can give me recommendations)

Please, Can you help me? I would appreciate what to do with clear steps.
How I can run and see the desktop-GUI?

Thank in advance


Ok installing postgre should not really effect the desktop.

but I should not that the instructions you followed are old and are for 11.0
“NOTE: This procedure is installed on openSUSE 11.0”

wonder if you did any other update at about the same time?

Blank screens usually mean a video driver problem. Try booting to rescue mode.

You have a very specialized setup. I’d expect that you would have local expertize available to deal with this kind of problem

Also note that 11.4 is no longer supported except in evergreen and that is moving to 13.1 as base

Thank you]( gogalthorp]( for your reply.

I am following the next steps:

  1. I put de DVD
  2. In the menu, I select Rescue System
  3. But in the command line, I can´t make anything.

Can you give me commands to run in the terminal ?

Sorry, for taking your time. I apologize for that but I am not technician. In my city, there is not technicians with skill in opensuse
I am trying (from the link the options 1 and 2, but there were any changes.

Thank you in advance

Ok not the rescue from the DVD you should have an advanced option at boot select that. I think 11.4 used grub2 but then you may be using grub 1 It was optional at that point.

If grub one you should have an option line shown at boot near bottom try entering nomodeset at that point. This should force the boot to use simple drivers and hopefully boot to a desktop. You may also check and see if the VM you run in requires special video drivers and maybe reinstall them. Also you might try at your blank screen press ctrl-alt-F1 which should bring you to a command line in the running OS not the DVD one

If you are running this on a IBM main frame surly someone maintains it right? Can’t get help from them?

Not that you not welcome but the hardware is rare and not many would know it. I know I don’t