Black Bar at the bottom of my tv out -- nvidia

It’s not all that annoying but it shouldn’t be there and I’d love to fix it.
WM’s I’ve tried: KDE 4.x (Suse 11.4), XFCE (8.4)
TV: Zenith model a27c25

Section "Screen"
    Identifier     "Default Screen"
    Device         "Configured Video Device"
    Monitor        "Monitor0"

Section "Screen"

# Removed Option "metamodes" "CRT: nvidia-auto-select +0+0, TV: nvidia-auto-select +0+0"
    # Modeline "640x480_50.00" 19.40 640 648 712 784 480 481 484 495 -HSync +Vsync
    Identifier     "Screen0"
    Device         "Videocard0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "1"
    Option         "TwinViewXineramaInfoOrder" "CRT-0"
    Option         "metamodes" "CRT: nvidia-auto-select +0+0, TV: 1024x768 +0+0"
    # 640x480 @ 50.00 Hz (GTF) hsync: 24.75 kHz; pclk: 19.40 MHz
    Option         "TVOutFormat" "SVIDEO"
    Option         "TVStandard" "NTSC-M"
    Option         "Coolbits" "1"
    SubSection     "Display"
        Depth       24

And another error I haven’t been able to fix…bios tweak maybe? 833.040] Warning: Xalloc: requesting unpleasantly large amount of memory: 0 bytes.]

Symptoms are flash freezing during streaming…dvd’s play perfectly with xine. Using flash 64 bit square because the 32 bit version sucked very badly with Firefox 4. My motherboard has changed to an ASRock K8 upgrade, same cpu, mem, etc…

Up to 2009 I used to run WindowMaker…and I really miss that…ya I know…it’s still here but horribly out of date

According to your signature, you appear to be running an nVidia GPU.

If so, I’d recommend instead of mucking around with your Xorg.conf file directly that you instead use the nVidia Graphic Card Manager which is automatically installed if you are using the latest stable driver from the nVidia repository.

If you’re not running the latest stable driver, I’ve just now updated the openSUSE wiki with instructions based on the procedure recommended by nVidia in their INSTALL file

SDB:NVIDIA drivers - openSUSE