bizarre behavior off 11.2 live CD; multi problems


I’m an old SOLARIS SA who is sick of Windoze and decided to try out some versions of LINUX on my old T42 laptop. (Simple Intel Pent Centrino, standard everything with 1 GB of RAM.)

I booted off the CD to try out the new openSUSE 11.2 GNOME. At first all was fine, was poking around at the menus, and began noticing that after I set up a background picture (useless little planet Jupiter), none of the apps I was clicking on off the menu after that were coming up. I tried to shutdown, it knocked me out to a login screen.

Couldn’t find any info on the website about the default login and passwd; gave up. I tried 3 to get to a terminal with no luck, BTW. Nothing worked–nothing.

Held the power button to finally get the heck out of openSUSE.

Not real happy at this point with SUSE.

What happened? What login and password could I have possibly used to try to get in there at a command line to shut the beast down gently?


PS: Scared of openSUSE 11.2 at this point…

I don’t think there is a password for the CD. There should be always a user root just like in Unix.

A quick Google and I see that the T42 has ATI graphics.
64MB ATI Radeon 9600

This is a problem there is a serious problem with older ATI chips. You really have to jump though hoops to get them to work with 11.2

You might want to try 11.1 since it does not have this ATI problem but the KDE4 version is not as good as 11.2’s But if you go with Gnome it should be fine.

BTW 11.2 works great with NVIDIA chips.

Thanks. FYI, I spent last night in openSolaris 2009.06 and everything was fine. Also, tried Ubuntu 9.10 and there were no problems.