Beware - Thunderbird 78.2.2 appears seriously broken!

Just updated Thunderbird from 78.2.1 -> 78.2.2 on a Leap 15.2 system, and it appears seriously broken!

Following screenshot is with TB started in “Safe Mode”, completely blank panes. The Account Settings are all intact, just not shown, if one mouses over the account pane there are odd blank tooltips(?)…

(Menu) Edit -> Preferences or the “Hamburger” icon fail to open the preferences settings.

Tried updating TB 78.2.1 → 78.2.2 on a TW install… same result.

Forgot to add…

The error console is reporting lots of errors…

I think a bug report is in order…


Looks like it’s already been reported …

Thanks for reporting.

I’m only seeing an update to 68.12.0. So I hope that one is good.

I did also check the mozilla repo, but it looks as if the bad update has been removed from there.

A working V78.2.2 is now back in the various* repositories.

I still see problems with the localization in some new panes (pgp). Works only in English for me.

Thank Goodness the real repos are still on 68.12.0 and not 78.2.2.

I dislike the bleeding edge.