Belkin wireless card

I tried the pass phrase that worked in kubuntu and go nowhere , I did just screen cap the wep key . Ill try that and let you know . it did not find the network . ill keep you posted gotta run :_0


Check here
HCL/Network Adapters (Wireless - openSUSE

Not only what caf4926 said, check out the stickies in the wireless section. They provide lots of useful info
Wireless - openSUSE Forums


well i had similar problem in kubuntu i then d/l mad wifi i just need to learn compiling in open suse

thnx for the link here in winblows looking for info
on running make from suse term window

waya learning new trix all the time :slight_smile:

in a terminal

man make (will give you the manual)

you need packages:
kernel-source (probably)

they are on the dvd


well about ready to yank plug on suse
i plugged the enet cord all 25 ft of it and uses a ypm file which promised to install mad wifi.
been way to many hours on this . any ideas kubuntu has issues but it aint that hard and ps i have the cd of open suse not the dvd . thnks for all the help ill check options but no wireles no suse

finally i am running a hell of alot slower than windows (flash not installed yet ?) but card finally working

Flash should be there from default install.

In a terminal

rpm -qi flash-player (to see if it’s there

to install

go su

zypper in flash-player

its good thnx for the help

Happy to see you didn’t throw the towel in.