Beagle NTFS Indexing

Hello Gentlefolks.
Onward I march to creating a suse desktop with all the functionality of my past winDOZE system.

I’ve met a bridge that I need your help crossing again.

Searching with INDEXING.

Beagle is installed, and will search quickly anything on the OS’s ext3 partition.
However, it seems not to want to index/access the NTFS partition.

I’ve tried 3 applications (all with beagle behind them)

Kerry Beagle
Crashes each time I try to save the name of the Path (drive) to be indexed.
says “KDE controll module” crashed.

Beagle GUI “search”
Searches ext3 beautifully.
Does not search files (or Display search results at least) of NTFS volumes.
Allows me to specify to search ntfs volumes, but will not find any of the files on it.

The only one that works so far.
It takes a while to search NTFS though (much like its doing a manual search, rather than using an index).

also, it DOES NOT save search directory (ie, my ntfs drives).

Does anyone know of a way to get my indexing/searching my NTFS volumes?
I would prefer to use the beagle “GUI”.
But it just seems not to find any files.

Not sure that any will index a NTFS.

Did Windows index your ext3??

That isnt a fair comparison for linux though is it!? lol.
Where MS is just plain lazy, linux has always been the OS to show REAL adaptation ^_~.

I’ve read that users have it done however…
There must be some solution :\

WEll, I’ll be!
Beagle search gui (native) now searches my NTFS partitions.
This after selecting the SUB directories of the /windows folder and not the windows folder itself (mind you, I had already tried this.)

I have the slight suspicion that a daemon restart (in the form of restarting the entire system) did the trick.
I read it was necessary AFTER selecting new areas to be indexed to restart the daemon, So I’m wondering if MY problem was, that all that time I was selecting these directories - the beagle daemon had already been running.
Seems hard to digest however, as what happened was that I simply restarting, and choose the directories again. (and, the daemon WAS running).

So, perhaps the restart mended…some other function (which my n00bity cannot now comprehend)

IT only indexes ONE drive :rolleyes:

Anywho - I give thanks :slight_smile:
Much appreciation for you gents for offering help.