bash: ndiswrapper command not found!!!

:mad:Ok heres the Problem, Ndiswrapper is installed correctly, the folders are there, the YaST2 packages say its installed but when I try to install the Wi-Fi drivers I get this response:

chris@linux-fz2l:~> sudo ndiswrapper -i /Home/Driver/Win2kXP/mrv8335x.inf
root’s password:
sudo: ndiswrapper: command not found
chris@linux-fz2l:~>

It’s there, I know it’s there the computer says it’s there but, terminal is telling me otherwise.

On Sun, 29 Jun 2008 23:56:03 GMT
chris82543 <chris82543@no-mx.forums.opensuse.org> wrote:

>
> :mad:Ok heres the Problem, Ndiswrapper is installed correctly, the
> folders are there, the YaST2 packages say its installed but when I try
> to install the Wi-Fi drivers I get this response:
>
> chris@linux-fz2l:~> sudo ndiswrapper -i
> /Home/Driver/Win2kXP/mrv8335x.inf
> root’s password:
> sudo: ndiswrapper: command not found
> chris@linux-fz2l:~>
>
> It’s there, I know it’s there the computer says it’s there but,
> terminal is telling me otherwise.
>
>
Hi
It may be because it doesn’t know where the ndiswrapper program is as
the environment it not available for sudo. i.e. the path to the
program, cron is like this. Can you try with the full path to
ndiswrapper with sudo (never been a fan for it) else drop into the root
user sudo -i or su - (the - sets the root environment variables) and run
your command.


Cheers Malcolm °¿° (Linux Counter #276890)
SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
up 18 days 21:16, 0 users, load average: 0.02, 0.09, 0.08
GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09