Banshee 1.4.1 hangs on Opensuse 11.1

Trying to start banshee : it appears on the screen but I can’t clic anywhere. I have to kill the program to exit. Banshee appears to be running fine :

pc:~> banshee-1
[Info 13:30:11.257] Running Banshee 1.4.1
[Info 13:30:14.131] All services are started 2,566464s
[Info 13:30:15.170] nereid Client Started

I tried to delete the ./config/banshee-1 directory but same results. I’ve been able to make it work about 1 time in 10 tries.

I am getting this same error. each time I want to use banshee I have to open and force quit it a load of times before the UI is responsive, unfortunately I haven’t been able to find a solution :\

The new Banshee (1.4.2) version should solve this :

Nabble - Banshee - Banshee 1.4.1 hangs on openSuse 11.1

A couple of ways…you can rename the DAAP extension found:

/usr/lib/banshee-1/Extensions/Banshee.Daap (I usually add old or a *)

or upgrade by the 1-click service to the latest build (1.4.2, I think) and that build solves that issue.