Backup file created everytime a file is saved

When editing a text file, kwrite/kedit (on KDE 3.5.10) creates a backup everytime I save the file. How can I disable this ?
Or have it create a backup only every 10-15 min ?

Open kwrite

go to settings - configure editor - ope/save - advanced
un-check the ‘local files’