"Back" button Firefox 38


“Back” button in Firefox 38.0.5-2.1 from mozilla repo doesn’t work

When I change vendor to official OpenSuse repo it installs 38.0.1-30.1 Firefox, where “back” button works.

What’s going on? What happened to back button (go back one page).


It’s working here
OS 13.2
FF 38.05

It’s always worth testing a new .mozilla
Rename your current one, the start FF
A new .mozilla will be created, you can delete this later rename your old one back.
Report your findings here

Just tested new installation with new .mozilla folder.
The same - if it is installed from mozilla repo the ‘back’ button doesn’t work - it’s greyed all times.

This is definitely an issue with the 38.0.5 build. I updated an hour ago to it and the back button remains gray, as does the right-click popup back option.

Reverting to the 38.0.1 build brought it back. Better the ability to back up than the “latest and buggy greatest”. :wink:

Well, I’m using Mozilla Fireofox 38.0.5, and the ‘Go backwards one page’ button is working as always.

Try launching Firefox using

firefox --safe-mode

Does it behave the same way?

I am having the same issue. Running in safe mode does not change anything. I also deleted my .mozilla directory and tried again and experienced the same problem. There is an issue with that build.

Of course you do actually have to go forward before you can go back (just in case)

Same problem here. And they just pushed .05 to TW, so it will get the attention now as the TW users lose their back/forward buttons.

Well no, at least no problem for this Tw user with FF 38.0.5 installed today.

Open FF: home page displayed, back-button greyed.
Display second website: back-button alive.
Click back-button: home page selected, forward-button appears and alive.
etc., etc.

Almost forgot to mention the right-click context menu - wrt forward/back arrows - both change appropriately.

Incompatible theme maybe???

Yeah, tried all that. Tried removing my profile, safe mode (as mentioned above), removed all themes (used or not)…very strange behavior. Even the context menu doesn’t enable forward/back as appropriate.

Edit: Appears to be related to Plasma5. I logged in to IceWM and it works fine…very weird.

Tumbleweed’s at Plasma 5.3.1 now, but the OP’s running KDE4 according to signature and has the issue.:\

Okay, well, here’s what fixed it for me.

Copy your profile folder to another name. Open firefox, goto about:support, choose refresh.

Close firefox, restart.

Delete the refreshed profile, change profile.ini to point to the original profile and voila.

Don’t ask me how or why.

The back button is greyed out for me now too on both desktop and laptop (both are TW) … after installing a whack of updates today (now that packman inode is back online).

Thankfully the mouse’s back button works fine on the desktop …

An other here. Same issue like all the rest (38.0.5). Gray back button. Tried all the common solution. I will change version of ff.


ff 38.0.6 work fine. Have fun !

On 2015-06-10 04:06, giostark wrote:
> An other here. Same issue like all the rest. Gray back button. Tried all
> the common solution. I will change version of ff.

There is an update that should correct this coming in about two weeks, I

Cheers / Saludos,

Carlos E. R.

(from 13.1 x86_64 “Bottle” (Minas Tirith))

I confirm - updating to 38.0.6 (from Mozilla repository) solves the problem.
It had to be an issue with 38.0.5

For me it works now.


The updated version appeared in TW yesterday, and it indeed resolved the problem.