avoid that widows maximize when they touch the top of screen and tiles when touch the side

using leap 42,3 with plasma 5.10.5 KDE applications 17.08 KDE framework 5.37
when I move windows on the top of the screen they maximize and on the side they tile, I cannot find the setting where I ca set to avoid this.
manythanks, ciao, pier :slight_smile:

It is in systemsettings > Desktop. Sorry my UI is not English, it is the first entry in the second row. There is Borders (third entry from top) with two checkboxes where you can disable both. I always do this because I find those maximizing windows quite annoying.

…found!!lol! , manythanks, ciao, pier