avidemux opens avi's files by default


since I’ve installed Avidemux :

$ rpm -qa | grep mux


this is the player which opens avi’s files and I would prefer MPlayer to do this. In the right click menu “open with” I have made up MPlayer in the preferences, and even deleted the suggestion avidemux, restart session… nothing to do it is always avidemux… I hav’nt found anything in MPlayer and Avidemux’s preferences to configure the opening of this kind of file.

Where could I correct this problem ?


In kde3.5 you’d set this in Control Center>KDE components>File Associations. I believe there’s something similar in kde4.

You mean you set it here as in image

Yes approximatively same parameter (but avidemux did not appear in the suggestion because I’ve deleted it)

But… now it works…, I don’t understand why :\ but an avi file is opened with MPLayer

Is it an update which has corrected the problem ?