.Avi Xvid Codec???

Okay, so I have a bunch of .avi files that wont play in kaffeine. I downloaded xine, dragonplayer and they don’t play these files.

I tried downloading the Xvid codec from the Xvid website, and I installed the files and it still didn’t work (but I’m not sure if they installed correctly either)

Go thru this carefully

Multi-media and Restricted Format Installation Guide - openSUSE Forums

Thanks, I’ll take a read and post if I have any more questions.

So I ran into a problem, from this point.

Now we can move on to everything else:

YaST2 conflicts list - generated 2009-04-02 22:13:29

libschroedinger-1_0-0-1.0.5-42.pm.4.x86_64 requires liboil-0_3-0, but this requirement cannot be provided
uninstallable providers: liboil-0_3-0-0.3.16-0.pm.1.i586[Packman]
] replacement of liboil-0.3.15-1.35.x86_64 with liboil-0_3-0-0.3.16-0.pm.1.x86_64

 ] do not install libschroedinger-1_0-0-1.0.5-42.pm.4.x86_64

 ] Ignore some dependencies of libschroedinger-1_0-0

YaST2 conflicts list END

Not sure what to do…

Check this:

[X ] replacement of liboil-0.3.15-1.35.x86_64 with liboil-0_3-0-0.3.16-0.pm.1.x86_64

Thanks for the quick reply, it worked :slight_smile:

It worked.
So can you now play .avi’s?

Yeah, i just went through the rest of the steps, and now am watching the twilight zone :slight_smile:

Great, happy we could help.:wink: