.avi will not play after loading 1-step download

I did the 1-step process to download the Win32 Codecs.
But I still can not view .avi clips. I used the network cd to installl v11.0.
Also I tried to just load Win32 Codecs. The response was already load.
Any suggestions!

THKS,
Vince

give this one a try it should install everything you need to be able to watch avi’s
KDE > http://opensuse-community.org/codecs-kde.ymp
Gnome > http://opensuse-community.org/codecs-gnome.ymp

ANY suggestions? OK, have a read of this very general advice:
Weird Sound problem - openSUSE Forums

I have read in many post to turn off desktop effects, but when try to uncheck 3D as root in YaST, it will not allow me to uncheck the 3D option. Is there another way to this?

THKS,
Vince