AVG antivirus on Win7 host stops virtual box VMs working [Solved]

Hi, I think this is a bit close to being relevant to the openSUSE forum but maybe useful to some readers.

I have a headless Win7 box that runs a couple of VMs as servers under Virtual Box, one of these is openSUSE hence why I am on these forums.

Yesterday both virtual machines started randomly quitting and I spent most of the day tracking the fault down. Finally tracked it to an update of AVG antivirus running on the Win7 host. The update was dated March 27th but only got activated when I rebooted the host yesterday.

It turns out that AVG uses VX-t features (I have an Intel i5 CPU in the Win7 box) and is incompatible with running Virtual Box VMs.>:(

Originally I uninstalled AVG to clear the problem but have now solved it by reinstalling AVG and turning off the following setting:- AVG ->Menu -> Settings -> Troubleshooting -> Enable hardware-assisted virtualization

I am told from a user on the Virtual Box forum that similar problems happen with Avast antivirus and it also effects AMD CPUs as well as other virtualization platforms.