Automount of NFS share via /etc/fstab does not work anymore: "only root ..." (but it worked before)

i use and NAS (based on freeNAS) in my network for central storing of files, the NAS is configured to share its volumes using NFS.
So my pc (openSUSE 13.1) is or was configured to automout the NFS shares during boot using this fstab:

....          /home/jack/Musik   nfs        auto                  0 0         /home/jack/Bilder  nfs        auto                  0 0 

this worked perfectly up someone plugged the power cable from the NAS. Fortunately the NAS does not seemed to to be damaged.
Anyway if i reboot my pc now and try to access the shares (logged in as user: jack) i get the message:

mount: only root can mount …

And it is true if i manually try to mount using: sudo mount /jack/Bilder
it works!

So what is the problem here, why did it worked yesterday and not anymore?

The boot.log says:

        Starting LSB: NFS client services...
[32m  OK  [[0m] Reached target Host and Network Name Lookups.
         Starting /etc/init.d/boot.local Compatibility...
[32m  OK  [[0m] Started /etc/init.d/boot.local Compatibility.
[32m  OK  [[0m] Started LSB: NFS client services.
[32m  OK  [[0m] Reached target Remote File Systems (Pre).
         Mounting /home/jack/Bilder...
         Mounting /home/jack/Musik...
         Starting SuSEfirewall2 phase 2...
[1;31mFAILED[[0m] Failed to mount /home/jack/Bilder.
See 'systemctl status home-jack-Bilder.mount' for details.
[1;33mDEPEND[[0m] Dependency failed for Remote File Systems.
[1;33mDEPEND[[0m] Dependency failed for Postfix Mail Transport Agent.

And “systemctl status home-jack-Bilder.mount” shows this:

home-jack-Bilder.mount - /home/jack/Bilder
   Loaded: loaded (/etc/fstab)
   Active: failed (Result: exit-code) since Do 2014-11-27 11:03:47 CET; 5min ago
    Where: /home/jack/Bilder
  Process: 885 ExecMount=/bin/mount /home/jack/Bilder -t nfs -o auto (code=exited, status=32)

Did you try to look at systemd journal ?

journalctl -f

And then try to restart the service see what you get.

One the client? Would not restarting the pc would do the same? And it is not that i cannot share the mount at all, it just does not work during boot. Manually it is working right away.

Yes on the client. I would hope that the journal has got some more information.

No there was nothing at all.

Here is another status output for the failed mount:

home-jack-Musik.mount - /home/jack/Musik
   Loaded: loaded (/etc/fstab)
   Active: inactive (dead) since So 2014-11-30 23:05:31 CET; 18min ago
    Where: /home/jack/Musik
  Process: 888 ExecMount=/bin/mount /home/jack/Musik -t nfs -o auto (code=exited, status=32)

Nov 30 23:05:31 cthulhu systemd[1]: Mounting /home/jack/Musik...
Nov 30 23:05:31 cthulhu systemd[1]: home-jack-Musik.mount mount process exited, code=exited status=32
Nov 30 23:05:31 cthulhu systemd[1]: Failed to mount /home/jack/Musik.
Nov 30 23:05:31 cthulhu systemd[1]: Unit home-jack-Musik.mount entered failed state.

What is a failed state? And why is not there more information?

I wonder if you’re impacted by some of the things mentioned here

and perhaps tweaking your /etc/fstab entry for the remote share might help

But to make it super awesome, add two options: ‘noauto comment=systemd.automount’ . Then what happens is the share gets mounted as soon as something tries to access it…but not before. So boot runs as fast as possible, and as soon as you actually try to access the share, it gets mounted. Thanks, systemd!

I tried a lots of different otpions but nothing worked, the noauto, systemd.automount is no option because i need this to work during boot already.
And it did worked a few days ago, for over 5 months without problem, so why does it stop now?

Is not there anybody that can interpret the logs i posted above?