Automount cannot work form remote...

:)If I try to automount CD, DVD or USB key from local KDE session the all its working fine for any user. But :frowning: if I try do the same from remote seesion (eg. xdmcp query) then I got the error message “org.freedesktop.Hal.Device.Volume” member “Mount” error name “(unset)”. I got a same error if the remote session opened from the local machnie (eg. X :1 -query [mymachine]).

:open_mouth: Any idea?

Have a look at using the ivman service;

sudo zypper in ivman
sudo /sbin/chkconfig ivman on

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel
up 22:58, 1 user, load average: 0.11, 0.12, 0.21
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80

:shame:The “sudo zypper in ivman” is not working because require python 2.6, the OSU10.3 delivered with python 2.5 .
lol! I install ivman from DVD1 and this is solve the automount problem.
:\ But now if I try umount (safely remove) then this is failed. I got the same error message but for member “Umount”.