Auto Update has installed 7zwe which is blocking me from accessing my laptop

I am running KDE 12.3 on my laptop.
This morning I activated auto software update.
I did updates & rebooted my laptop.
When I updated my laptop I got a login screen sic “Welcome at Linux -7zwe.site”
In the bottom lefthand corner a white box with a message appears:
“Linux-7zwe bluetooth[573]: parsing/etc/bluetooth/input.conf failed: No such file or directory
Linux-7zwe bluetooth[573]: parsing/etc/bluetooth/audio.conf failed:No such file or directory”

It asks me for a login name & password but won’t accept my login name & password & I can’t get to my yast to delete it.
Is there any way I can delete this without having to re-install the whole OS?

7zwe appears to be your hostname.

could it be that your pc boots into a tty (like this: http://360percents.com/wp-content/uploads/2010/10/tty1.png) ?

What ever it is how do I get past the login screen.
It wants a login name & password but wont except mine.
I have also tried Admin-1234; Admin - 0000 & neither work.

to be able to help you, we must know certain things. for example, does your pc boot into something like this: http://360percents.com/wp-content/uploads/2010/10/tty1.png ?

or your regular boot screen? or something else?

if you are not sure, take a photo :shame:

the administrator is called root on linux systems. did you set a root password? if not try username root and your users password. be careful though, if you log in as root you can easily break a lot of things, especially in X11.

I guess it’s xdm.
You get past it by entering your username & password…

It wants a login name & password but wont except mine.
I have also tried Admin-1234; Admin - 0000 & neither work.

Why would that work?

Please press Ctrl+Alt+F1 and try if you can login there. (and if your normal user account does not work, you could try “root” as username; the password would be the same as your normal one if you made a default install)

When I installed KDE 12.3 I installed it from the live app.
It done me a favour & got rid of Vista for me so that is one thing I’m pleased about.

[FONT=Calibri][size=3]wolfi I pressed Ctrl+Alt+F1 & it has taken me to the command prompt screen.
It said # creating device nodes with udev# & prompted me to login.
I managed to login with my user name all in lower case.
It then said # Welcome to opensuse 12.3 Dartmouth - kernel 3.7.10-1.1-def(ttyl)

brian I don’t know if it is
[/size][/FONT]http://360percents.com/wp-content/up...10/10/tty1.png](http://360percents.com/wp-content/uploads/2010/10/tty1.png)

OK, so you can still login. Good!
And on the other screen (the one before you pressed Ctrl+Alt+F1) the same user name and password doesn’t work?

brian I don’t know if it is
http://360percents.com/wp-content/up...10/10/tty1.png](http://360percents.com/wp-content/uploads/2010/10/tty1.png)

Well, who else should know? We don’t see your screen.
Does it look like this? (I.e. black background, grey text, no graphics… just like the screen you get when you press Ctrl+Alt+F1)

Thanks guys I managed to get it right.
It was actually giving me a beige screen.
I tried to orint screen from my laptop but it wouldn’t work.
I reinstalled opensuse 12.3 from scratch & it is working perfectly now.