Auto turn of monitor how to?

Hi evryone, my monitor turns of automaticly after cca 10 min of idle time. My monitor has inbuild speakers, and when monitor turns of, also music stops. So I would like to disable that, but can’t find the right settings. I have suse 11.1. Thanks for help.

There’s various levels of powermanagement. In systemsettings, advanced, but also in other places.
In the current powersaving profile, turning of your monitor is set, while you want it to sleep. All this can be done from systemsettings

Thanks, but none of those settings leaves monitor swithched on. I tried to turn all ticks of in Configure Desktop->Power management->Edit profiles. I just can’t find the right setting :frowning:

Have you tried >System Settings>General>Desktop>Screen Saver>
and uncheck ‘Start Automatically’?

Also figure which profile you are using in >System Settings>Advanced>Power Management>General Settings.
For me it is ‘When AC Adapter is plugged in’ ‘Performance’. Then I go to >System Settings>Advanced>Power Management>Edit Profiles>Performance
and set ‘When system is idle for more than’ ‘15 min’ and set it to ‘Do nothing’.

Hope this helps.

Oh, there’s another setting that may affect this.
‘>System Settings>General>Display>Power Control’ and uncheck the box for ‘Enable display power management’.

dwightpaige79 thanks,

System Settings>General>Display>Power Control’ and uncheck the box for 'Enable display power management
, this did the magic trick :slight_smile: my monitor now works, thanks