Auto Screensaver problem

Using openSUSE, I have unchecked to switchoff and dim in power management, even then after some time the opensuse green screensaver appears. How do I remover this issue.

Give openSUSE version, and desktop (KDE, Gnome, or?), and any other relevant information when asking a question like this. The answer may be different depending on that information.

Let’s do the guessing games.

KDE opensuse 13.1 or 123?

**configure desktop → Dislplay and Monitor → Screen Locker → Start automatically after:

**Of course you need to remove the check on the checkbox to disable it. Is my guess right? If not , then next please!!! lol!

yes, I did exactly that and just signedin to provide solution and mark this thread solved, now seeing you mentioned the solution.