Audio starts late in VLC

Hi,
Problem is no matter what file I play (audio or video) in vlc the sound starts very late. I tried to modify its audio settings but no joy.

suse kid wrote:

> no matter what file I play (audio or video) in vlc the sound
> starts very late

Is this only a problem in VLC?

What version. For Eg I have

rpm -qi vlc
Name        : vlc
Version     : 2.0.1
Release     : 12.13
Architecture: x86_64
Install Date: Sat 02 Jun 2012 17:59:18 BST
Group       : Productivity/Multimedia/Video/Players
Size        : 310428
License     : GPL-2.0+
Signature   : RSA/SHA1, Fri 01 Jun 2012 14:26:09 BST, Key ID 45a1d0671abd1afb
Source RPM  : vlc-2.0.1-12.13.src.rpm
Build Date  : Fri 01 Jun 2012 04:47:44 BST
Build Host  : mmeal.managermeal.com
Relocations : (not relocatable)
Packager    : packman@links2linux.de
Vendor      : http://packman.links2linux.de
URL         : http://www.videolan.org/vlc/
Summary     : VLC - Video Lan Client

Is this only a problem in VLC?

What version.

Yes I am facing this problem only in VLC.

My installed version

# rpm -qi vlc
Name        : vlc                          Relocations: (not relocatable)
Version     : 2.0.1                             Vendor: http://packman.links2linux.de
Release     : 12.10                         Build Date: Fri 01 Jun 2012 11:53:17 AM IST
Install Date: Sun 03 Jun 2012 10:40:35 PM IST      Build Host: mmeal.managermeal.com
Group       : Productivity/Multimedia/Video/Players   Source RPM: vlc-2.0.1-12.10.src.rpm
Size        : 310420                           License: GPL-2.0+
Signature   : RSA/SHA1, Fri 01 Jun 2012 10:56:58 PM IST, Key ID 45a1d0671abd1afb
Packager    : packman@links2linux.de
URL         : http://www.videolan.org/vlc/
Summary     : VLC - Video Lan Client
Description :
VLC media player is a highly portable multimedia player for various
audio and video formats (MPEG-1, MPEG-2, MPEG-4, DivX, mp3, ogg, ...)
as well as DVDs, VCDs, and various streaming protocols.
It can also be used as a server to stream in unicast or multicast
in IPv4 or IPv6 on a high-bandwidth network.
Distribution: Essentials / openSUSE_11.4

See if following this makes any difference
http://dl.dropbox.com/u/10573557/SUSE%20Misc/vlc_audio_pause_resume_issue.png

I have the same problem, and took the same steps.

My solution was to install Xine.

I already tried that. Same result.

I installed vlc-plugin-xine but no improvement.

^ It worked this time. Previously it was displaying something like “Device or resource busy”.

Thanks to both.

Possibly in use with something else?

Nothing that I can remember. May something didn’t close properly & was running in the background.