Audio Problem


I have a small audio problem:

the Audio that exists from the back of my PC is working like a charm, but the one that cames out from the Frontal output doesn’t work at all.

It works well on OpenSuse 11.2, but it’s not working on opensuse 11.3.

Can anyone help?


My first guess would be you have your mixer configured differently on 11.3 than how you had it configured on 11.2.

i don’t think so… :frowning:

i just found out that sound is coming out from the Mic entrance :((((

i guess this is not very healthy… any idea on how can i fix this???

Thank you for your quick reply :slight_smile:

Write a bug report on openSUSE component “sound” on openSUSE-11.3.

Attach (don’t copy and paste, but attach) to the bug report the text file from running:

/usr/sbin/ --no-upload

and that will create the file /tmp/alsa-info.txt which can be added as an attachment. That has bunch of technical info that may show the alsa dev what is wrong with the alsa driver, IF you also describe the audio symptoms.

Note the SuSE-GmbH packager for sound is also an alsa developer, and if he fixes this, the fix gets sent upstream and ALL Linux distributions will benefit from your efforts with him.

There is guidance here for raising bug reports: Submitting Bug Reports - openSUSE … The alsa developer/openSUSE packager, may ask that you try a few different alsa versions, and hence if your schedule is too busy for such support (and I definitely know what that can be like) then its probably best NOT to write such a bug report.

Don’t reference this thread, as the SuSE-GmbH packager refuses to read forum threads. Its important the bug report has all the salient information.

Good luck !!

i think i fill the bug ok. I hope…

thanks for your help :slight_smile:

OK , … the SuSE-GmbH packager has answered your bug report and wants some information from you. Please read:

yes, i tried it already and i haven’t got any results!

i thought that the commands were suppose to return some kind of info, which they haven’t! But then again, it might just be my php side speaking (echo) :frowning:

i guess i’m supposed to say nothing happened and that the problem still exists… Right?

Yes of course. If problem still exists state that.

Note it is ESSENTIAL you clear the “Need Info” flag, as if you do NOT do that, the SuSE packager will NOT know you think you have provided the only answer you can provide. I’ll clear the flag for you this time.

Thank you so much! :smiley:

I’m really new in this “bug” things!

Thanks for your participation. Please note the openSUSE packager has another request/suggestion for you to try: