audio config with systemsettings: makes trouble (paman?)

Hallo,

I installed the Leap42.2 Beta from Begin of October…

I use a NVIDIA GeForce 750Ti Graphics adapter (CUDA-5.0) together with the nvidia driver.

I have an Intel 6(x2) Core i7-3930k @3.2Ghz with 24Gb RAM
I use the KDE Plasma 5.7.95 with a Kernel-4.4.21-2-default

I try to get pulseaudio working on my system.
I installed all related packages, using yast.
I edited the /etc/pulse/*.config files to use 6 channels for pulse-audio.

Amarok can produce stereo sound and
I get an appropriate surround 5.1 output using
speaker-test -c 6
so it basically works.

When I try to use the “system.-settings” (“Einstellungen->Systemeinstellungen”) from the Suse-Panel,
Within. “Lautstärke” I can select the profile…(Digital Surround 5.1 (HDMI 2))
(BTW: the plugged/unplugged status is not is not shown herein. like it is in “paman”)

BUT:
within “Audio and Video” ->“Einrichtung der Audio-Hardware” the “Probehören”
(testing the configuration) by does not work. No audio when pressing e.g. button “front-left”

This should be a minor problem, perhaps the path to the fields “/usr/shared/sound/alsa” is not set correctly !?

Yours,
Willy