Audex and SoundKonverter

Hello everyone

I am running Leap 15.2 currently and I would like to install either Audex or SoundKonverter to rip cd’s for my NAS.

Trying to install either using opi tells me that they need to come from the KDE Extra repo, and I need libqtcore 5.15 but I only have version 5.12 installed.

Does anyone know if this changes with Leap 15.3 or do I need to use the Argon route i.e update to latest plasma repos or Tumbleweed?

Thanks

Please show:

zypper lr -d

Here:

zypper se -si soundkonverter
Loading repository data...
Reading installed packages...

S  | Name           | Type    | Version         | Arch   | Repository
---+----------------+---------+-----------------+--------+-----------
i+ | soundkonverter | package | 3.0.1-lp152.9.1 | x86_64 | KDE-Extra

zypper lr -d | grep KDE
 2 | KDE-Extra                                               | KDE-Extra                                      | Ja        | (r ) Ja         | Ja             |   50      | rpm-md   | https://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Leap_15.2/

You can add that URL for Leap 15.2 for x86_64

Thanks for replying

I did try installing from the KDE Extra repo, but it requires libqtcore 15.5 which is not available in Leap 15.2

Post:

zypper lr -d

Please also post the whole input line with your command and the whole output.

Please use Code-Tags:
https://forums.opensuse.org/showthread.php/536143-Using-Code-Tags-Around-Your-Paste

Hi Sauerland

Thanks again for replying, but I was in an experimental mood this morning.
I have updated to the latest qt, plasma and frameworks repos, very pleased with the results and installed Audex with no problem.
This distro is a lot fun, you can do pretty much what you like with it!