Audacious will not start 64 bit os

openSUSE 11.3 KDE 4.4.4 64 bit
Installed Audacious thru Yast2 using the Packman repository [ver].
When I look in the start menu it shows up under Multimedia > Audio Player > Adacious.
When I try to start Audacious, by either:
1] clicking on the icon in the start menu
2] starting it from terminal
3] typing it from run command

I can see the bouncing ‘a’ for Audacious
It bounces for a few seconds and then disappears and then nothing more happens.
What could I check to start solving this problem.
I posted at the audacious forum, but they sent me back here,
we do not provide support for binary packages here, sorry. you will need to contact your vendor for support.]
Google doesn’t turn anything up.
I am using Audacious on my 32 bit system [running openSUSE 11.3 KDE 4.4.4 ] and it works just fine.

When you start it form the terminal, is there any terminal output?

This is what happens when I try to start Audacious in terminal:

dabud@DBD64:~> Audacious
If 'Audacious' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf Audacious
dabud@DBD64:~> cnf Audacious
Audacious: command not found                          
dabud@DBD64:~> ./Audacious
bash: ./Audacious: No such file or directory

I have tried both upper and Lower case for the ‘A’ in audacious.

I am not aware of any other way to start a program in terminal, ./[program] or just type program name.
Maybe I am doing it wrong?
Maybe there is something that did not get installed that should have? [dependancy?]
Is there a way to check that? [dependancies]

Did you install it before or after the packman repos became broke or unavailable for anything up to a week from last Sunday @ 20:00 CET (see Announcement forum from Home page).?

If it’s missing dependencies, you may have to wait anyway until packman is restored.

The command I think is


It’s probably:


Not: Audacious with a capital A

You should add 2 after the s in audacious :wink:

You mean:



Yes, please see post #7
That’s how I run audacious on my pc.

@caf4926 yes I did try lower case ‘a’ also.

@consused It was installed before the 20th, but only by a couple of days. [18th]

@ conram
I tried ‘audacious2’ in terminal and it does start the player, with these error(?)s when I close it.

labud@linux-2pci:~> audacious2

(audacious2:3954): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

(audacious2:3954): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed



It still doesn’t explain why I cannot start it from the ‘START’ menu


How I would get to be my default .mp3 player

I was simply using the terminal example to show that I could not start it anyway.
I would prefer to start it from the START menu or better yet by double clicking on an .mp3 file.


The error displayed in the terminal does explain why when you start it from the main/start menu you get the bouncing “a” and audacious fails to complete its start-up process. It looks to me like a software bug, affecting only the 64bit package but that’s all I can suggest. I googled the error message, but the only references that came up were for Network Manager and Firefox in 2008 on ubuntu. There are probably only a very few people using audacious on our forum. :frowning:

I guess you could report it to Packman, but they are up to their necks in it ATM

ok thank you consused and caf4926

I will report it but maybe wait awhile before I do.