ATI Radeon X1270 drivers

Take a look at /usr/src/ati/fglrx-install.log for hints on what if anything went wrong with the install.

See the work of user djdoo at Compiz Community Forums - Powered by vBulletin relating to setting up ATI cards. Lots of good info, not all of which pertains to compiz.

/var/log/Xorg.0.log, see the “EE” entries.

You probably have way too much stuff in your /etc/X11/xorg.conf file. Most of the font and mode entries can be dispensed with, for instance–the information is gotten directly.


OK if anyone is having blackout problems here is an idea that might take some time but it worked for me. after having problems for several months and a lot of reading i came to the conclusion this was a software issue within suse. i was right. the drivers were not working with the newer version of suse.
on a 64 bit system the way i fixed this issue was to install 11.0 32 bit system using kde 3.5 and the glfrx drivers would install properly without 3d support. then i ran an update using the 11.1 dvd and it updated everything. once done the ati drivers were still installed and updated to the new kernel, and i now have 3d support wich is great. after all of that i then removed the ati repository so it would not change the settings i have set up. this was the only way i could get it to work…

TKS1125, did you update to 11.1_32 or 11.1_64?

I assume you use Catalyst 9.3 from ATI or fglrx_01 from Suse?

I used the 32 bit version as the 64 bit version would not work with the ati drivers at all. i do not know why the 64 version would not work at all. but everything runs fine the way it is.
and no i did not download the catalyst at all this was all automatically done when i did the updating from 11.0 to 11.1