ATI Radeon HD 4670 Graphic Driver

I installed Linux 11.2 64bit, but the graphic driver is not o.k. So I downloaded the driver ‘AMD Catalyst 9.10 for Linux’. The installation works who it is discribed, but after ‘aticonfig --initial’ and reboot nothing happened.
What shell I do so that the new driver is active.

ATI Catalyst™ Proprietary Display Driver



Hi Frank-
Take a look at /usr/share/ati/fglrx-install.log, see how the module build process turned out. The last line should be “done.”.

There are a lot of different ways to load an ATI driver. I have had the easiest experience on my AMD64 box with the latest from the ATI/AMD site on opensuse 11.2:
Verify no xorg.conf file.
As root:

sh ./

Accept all defaults, allow auto install.

aticonfig --initial

Verify a minimal xorg.conf is now present.

shutdown -r now

There are a few “black screen” threads on the 32-bit forum that give similar advice.

Hope this helps.

Thank you, I had to install the kernel module build environment, now it works.

I’ve been trying to build an ATI driver for the ATI x1300 Radeon in my T60 Thinkpad. The processor is Intel. The 64-bit ATI builds are have AMD64 in their file name in the Catalyst 9.10 installer. I’ve tried various options w/the Catalyst tool with no success. I’m running the new 11.2 64-bit release.

The ATI repository appears to be down. Any ideas?

While I was installing, the “Catalyst 9.10 installer” says that all is okay => NO Fault. Ready to use.

You have to look into /usr/share/ati/fglrx-install.log !!
In my case there was the info about the fault clearly discribed.