Ati drivers -> small fonts

OK, I had this problem before but I don’t remember how I solved it but it wasn’t trough personal settings or some comannds that change fonts dpi, it was jutst sax and ati control panel related,
I had searched this forum and other but haven’t found nothing that could really solve this problem,
please if anybody know anything, now I’m using that force dpi option but I know that isn’t a solution,

Yeah I’m having the same problem.
Only using Nvidia card and KDE 3.59.
If you go to force fonts dpi 96 is way to big.
I remember having that problem in one of the other releases. But no old forum to do a search.
So far really impressed with 11.0