ATI driver

help please:
I’m using ATI X1300 video card on opensuse 10.3, KDE.
It happened after I updated the whole my system (200+ packages)… Well for the first I had the drivers working, but many of the colors didn’t work properly (some of them were reversed, like if there was a blue color so it showed me a pink color) so I decided to uninstall the driver and reinstall it (with the update I made it installed the new 8.49 driver, before that I had 8.47) and after the reinstall this is what I got… i have tried everything, from reinstalling the driver to modifying the xorg.conf file, and I have tried also many more commands like reloading the xorg.conf with “sax2 -r -m 0=fglrx”
help please!


The first part of that page has the 1-click install package for the ATI drivers. I don’t use ATI drivers, but try that and see what comes up. The rest of the page has a great deal of information on ATI graphics with SUSE, so that might also be a help. :slight_smile:

It didn’t worked…
So what I did was reinstalled the Xorg to 7.2 version (before that I had 7.3) and reinstalling the ATI drivers as well. It is working now quite well well at least better then before :slight_smile:

Any ideas how to fix this?