ATI catalyst trouble shouting

Hello every body is you can see from the thread title, the problem is with my ATI graphics card. I know they general way how to solve the problem with catalyst installation:

I need xorg-server < 1.7.0
I had not find it in OpenSuse repositories
& i don’t know how to compile it for curent kernel…
because i don’t know the whole list of programms,utils, libraries,drivers wich goes with this xorg-server version.

So what can i do to this?!
Thank you for your replies.

First of ATI Catalyst doesn’t know how to shout :slight_smile:

Have you tried adding the Opensuse ATI repository?

There is also a 1-click solution for the ATI drivers at:

Unfortunately the 1-click install won’t work. After downloading packages it says these packages are broken and that’s it… anybody knows about this problem?

Have you tried using the hard way, lowwer portion of website listed above?

Unfortunetly, 1-click doesn’t always work and you have to compile the driver for your current kernel.

As for the xorg-server, what version Suse and video card are you using? I was able to use the default xorg-server with OpenSuse 11.2 and a Radeon HD5800 series card