ASUS eeePC 901, Yast Update, 11.2


I’ve been using 11.2 on my eeepc 901 and I’ve recently perform an online update via YAST. Since doing this when my wireless lan tries to connect to any wireless network the system freezes with no error messages.

I thought it might be just a bad update so I’ve reinstalled the OS and imediately tried an update and the same problem occured.

I’m currently reinstalling the OS (openSUSE 11.2) for the second time today :’( .

Has any one else with an eeepc 901 had this issue if so did they manage a fix?



Doing a bit more searching found this fix:-

zypper install kernel =

Which installs the previous kernel.


OK getting fed up with the linux experience. Tried various laptops, distros and have never had any luck, Simply encountered problem after problem.

After running the command zypper install kernel = 2,6.31.5 and after rebooting noticed a debug option for the new kernel so booted that and now get a knetworkmanager failed to start error. I’ve uninstalled it and reinstalled it and rebooted and it still doesn’t start.

If you’ve got hours to waste p!ss @rsing about then I suppose linux is for you.

I waited with great excitement for this release only to be disappointed again.



Well I’ve stuck with it and solved many of the issues I’ve had with Linux and everythings working ok.

Got Stellarium, Vuze, Virtualbox (no windoze yet) and
Opera. So if your new to linux stick with it, you’ll get there in the end (if it doesn’t go out the window first!)

It’s just a different approach to using Windows.