Hi i’m new here in suse so please help.

I have a problem with association with my wireless network.
I have this :
Cell 02 - Address: 00:21:27:FE:E9:AC
Frequency:2.462 GHz (Channel 11)
Quality=95/100 Signal level:-24 dBm Noise level=-85 dBm
Encryption key:off
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
12 Mb/s; 24 Mb/s; 36 Mb/s; 9 Mb/s; 18 Mb/s
48 Mb/s; 54 Mb/s

              Extra: Last beacon: 96ms ago

IEEE 802.11bg ESSID:“PRC”
Mode:Managed Frequency:2.462 GHz Access Point: Not-Associated
Tx-Power=27 dBm
Retry min limit:7 RTS thr:off Fragment thr=2352 B
Encryption key:off
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

AND what now? how to make my computer associete to AP?
I see on router there is mac of my computer but no received packages

help please!

Have you read the stickies ? Especially the ones by lwfinger, very good info there


yes but :frowning:
not working

so,you tried everything in the stickies & something didn’t work. What isn’t working ? if we know what you tried & where it failed,we can then help.