Aspire One 722 - Getting things working.

I know this is a lot, but I decided to give OpenSuse a try after hearing all the great news, I have been using ubuntu type distros for years on and off, but have never tried an opensuse type. I am looking for help getting my netbook to run perfectly like i had it with Mint 12. I really like the idea of opensuse, and the 1-click install.

I found a forum which gets all the stuff working, like graphics and power management. So more down to the point, if anyone would be able to help me convert all, or some the tips from to work with Suse that would be great. Mainly i am trying to get the graphics working properly. Also suse with gnome is so much faster than mint ever was.

Thanks in advance for anything, help is greatly appreciated.

First, a warm welcome here,

Converting all tips from Ubuntu is an awful lot of work, due to differences between openSUSE and Ubuntu. And may absolutely be not necessary, since all the info may very well already be available here.

To be able to help you, we need as much info as you can give. Desktop used, some more info on the graphics issue you’re trying to solve. Is openSUSE installed anyway?

openSUSE is installed. It is an acer aspire one 722.
-Graphics - ATI Radeon HD 6290
-Processor - AMD Dual-Core C-60 1.0GHz
-openSUSE with xfce (just did a fresh install so i will be starting fresh)

I tried installing the ati drivers and it seems like catalyst knows which graphics card it is, but the graphics are not yet supported when i turn on compositor for transparency the screen grays where the effect is. If you need anymore info feel free to ask.

I suspect the driver too. What steps did you follow to get the driver installed and configured?

All i tried was 1-click install

from Search Results

and i looked around to see if i could find any help on getting it working, but nothing seemed to work.

Oh, also i am running 32-bit openSUSE.

It finally finished reinstalling, i am having a few new problems. There is no sound, and whenever i try to install a program i get an error. I will upload the error screenshot.!341&parid=EFE5A6EEEBC459FC!105!340&parid=EFE5A6EEEBC459FC!105

The graphics are still acting up after trying a few options. But it is acting better than it was. I have no sound currently i have a few things to try which i think will work. Also how can i check and see if the ati graphics drivers are working?

Sorry for the multiple posts, the forum wont let me edit them after 10 min.

On Sun, 25 Mar 2012 21:26:03 +0000, kleeman7 wrote:

> Sorry for the multiple posts, the forum wont let me edit them after 10
> min.

That’s just fine - the forum is configured that way intentionally as the
web interface isn’t the only interface. There is something in the FAQ
about the edit window.


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at

What is your criteria for determining that sound does not work ?

Can you provide more detail on your Aspire One 722’s hardware/software audio configuration ? You can do that with your Aspire One connected to the internet and run the diagnostic script (which will upload the information to the web so you can point it out to those of us trying to help) in a terminal:


and select the UPLOAD/SHARE option. When the script is complete it will give you a web/URL-address where the output was placed. Please post that web/URL-address here.

Also, install the application pulse audio volume control (pavucontrol) and run that pauvcontrol app the 1st time you play any multimedia app, and tune it. I have a blog on that activity here: Pulseaudio Basics for openSUSE with pavucontrol - Blogs - openSUSE Forums

Okay, so audio is working now, there was a setting that was wrong. How would i go about getting volume control button on the notification panel?

Good news !

I have no idea as to what is meant by the term “notification panel”.

Like a volume slider next to the network manager, and logout button.

I got my graphics driver working well. I think i got everything working that i wasnt. The rest i can google and get running. Thanks again.