Application does not start

Dear Sirs,

I like to tryout the software: Q7Z for backup.
So,I installed it via yast2.
The program was listed by Packman in my repositories.
The installation was successful, without any error-messages in /var/log/messages.
Then I tried to start the application which was written in Python.
The icon was humping, but no window appears.
I’m expecting a window for preferences or something like this.
In konqueror is a kontextmenu to files, but they do not work even.

As there are no messages under /var/log/messages, I tried to start the program in a terminal.
The output was:
Traceback (most recent call last):
File “/usr/bin/Q7Z.pyw”, line 14, in <module>
import Main
File “/usr/share/Q7Z/Source/”, line 49, in <module>
File “/usr/share/Q7Z/Source/”, line 711, in setupUi
File “/usr/share/Q7Z/Source/”, line 758, in retranslateUi
self.cbAlgorithm.addItem(icon,QtGui.QApplication.translate(“Main”, “7-Zip”, None, QtGui.QApplication.UnicodeUTF8))
NameError: global name ‘icon’ is not defined

As I have no more error messages so far, I do not know what to do.
1 How can I find the configuration menu of Q7Z?
2 Are there further error messages or log-files?

Nice to hear from you.