Apper desktop notification

Am getting this strange issue on suse 12.3. Anyone know why it is not showing in taskbar??

Maybe you accidentally disabled the notification applet? Right-click on the small up-arrow on the right end of the system tray (just left of the digital clock) and choose “System Tray Settings”, you can enable/disable it there.

If it is enabled, check it’s settings: Left-click on that small up-arrow to show the hidden symbols, the notification plasmoid should appear (an ‘i’ in a circle). Right-click on it and choose “Notification Settings”. Check that all notifications are enabled.

Another possibility would be that kded4 has crashed or is not running because of some other reason. But from the look of your system tray icons I would say this is not the case.

Hi firestomper412,

I encountered a similar issue with openSUSE 12.3, I fixed it by setting the notification applet to be always displayed instead of “auto” (this is more a workaround than a true fix). Wolfi323 described above how to reach the notification applet configuration.

Thanks for the replies, ,managed to sort it.