apache2 startssl ckhconfig

I was wondering which file I need to edit and what I need to modify in order to tell the system to start Apache2 with SSL when it (re)boots. At the moment, Apache2 starts only on port 80 (via chkconfig).


Just add SSL to the Apache options in /etc/sysconfig/apache2 where the comments tell you to.

Thanks. This fixed the issue.