Anyone else noticing logrotate service failures (fairly) recently?

I have one machine which is frequently powered on/off as needed, it runs with plymouth disabled (making the problem visually obvious with a red “Failed”)

Since a few snapshots back, sorry, very vague, I’ve noticed the logrotate service is, maybe 1 in 20 or so, failing at boot.

● logrotate.service - Rotate log files
   Loaded: loaded (/usr/lib/systemd/system/logrotate.service; static; vendor preset: disabled)
   Active: failed (Result: exit-code) since Fri 2019-01-18 12:08:48 GMT; 1min 54s ago
     Docs: man:logrotate(8)
           man:logrotate.conf(5)
  Process: 918 ExecStart=/usr/sbin/logrotate /etc/logrotate.conf (code=exited, status=1/FAILURE)
 Main PID: 918 (code=exited, status=1/FAILURE)

Jan 18 12:08:45 Orion-15 systemd[1]: Starting Rotate log files...
Jan 18 12:08:48 Orion-15 logrotate[918]: rsyslog.service is not active, cannot reload.
Jan 18 12:08:48 Orion-15 logrotate[918]: error: error running shared postrotate script for '/var/log/warn /var/log/messages /var/log/allmessages /var/log/localmessages
Jan 18 12:08:48 Orion-15 logrotate[918]: /var/log/firewall /var/log/acpid /var/log/NetworkManager
Jan 18 12:08:48 Orion-15 logrotate[918]: /var/log/mail /var/log/mail.info /var/log/mail.warn /var/log/mail.err
Jan 18 12:08:48 Orion-15 logrotate[918]: /var/log/news/news.crit /var/log/news/news.err /var/log/news/news.notice
Jan 18 12:08:48 Orion-15 logrotate[918]: '
Jan 18 12:08:48 Orion-15 systemd[1]: logrotate.service: Main process exited, code=exited, status=1/FAILURE
Jan 18 12:08:48 Orion-15 systemd[1]: logrotate.service: Failed with result 'exit-code'.
Jan 18 12:08:48 Orion-15 systemd[1]: Failed to start Rotate log files.

Not particularly worried about it as it’s a fairly benign failure, but curious as to whether anyone is also noticing it happen…

Yes, I am noticing that. It is infrequent, so I don’t worry about it. It is happening here on my main desktop, running Leap 15.0, and it might be also happening on a Tumbleweed system, though I haven’t been paying close attention to such messages on that system.

OK… So I’m not alone in seeing, or ignoring it. Thanks for that. :slight_smile: