Annoying Shutdown beep

Hi all,

I’ve just replaced openSUSE 11.2 KDE4 to 11.2 GNOME. However, whenever I shutdown / restart, I get an annoying beep just after X is shutdown (and before it appears again, a known bug in 11.2 GNOME). I tried to blacklist pcspkr, xset b off, set bell-style none but none works. The sound come through the front speaker. But when i purposely mis-configure my sound card I get a cleaner sound through, presumably, the onboard speaker(?).

My sound card is SBx00 Azalia (Intel HDA) as detected by Yast.

Any help is appreciated. :slight_smile:

Looks like same problem here:
Annoying shutdown beep in GDM - openSUSE Forums

Finally got it OFF. I think the only thing that makes the difference is to go to alsamixer and MUTE the PC Beep volume. Setting it to 0 won’t do a thing, it has to be MUTE.

I know this is weird, I also do not know why. But it stopped beeping now. What a relief.