Annoying error from yast2-http-server

I’ve been running a SuseStudio-built VM for a few weeks with no issues. I built a new one recently, and now I can’t configure a new vhost in Apache using the http-server module. It gives me this error.

Screen shot 2010-11-06 at 11.42.24 AM.png

http://cl.ly/38fp/content

Any idea why YaST suddenly decided that my hostnames aren’t valid?

Solved. yast2-http-server has a hidden dependency on /usr/bin/idnconv (provided by bind-utils).