Annoying Dolphin bug

64-bit OpenSuSE 11.1 with all updates applied.

Workstation and notebook both installed from same DVD.

No matter what I delete or reset on the workstation, Dophin always starts with my Documents subdirectory. I have even went so far as to delete the hidden Dolphin files and rebooted with no luck. I can change the settings until I’m blue in the face and it still comes up pointing at my Documents directory.

Notebook works just fine.

Has anybody else encountered this problem? What file do I need to delete for this problem to go away?

So you can’t set here](

Setting it there without setting “split view” has absolutely no impact. If I set “split view” as your image has, I get both my home directory and the Documents directory on open.

I don’t know why this is. It makes no sense. Dolphin works as expected on my notebook, not on my workstation.

Did you try what is suggested in this thread? -> Can’t set Home/Startup Directory in Dolphin

What shows here for you




Thanks for feedback.

I fixed it.


had a [paths] section. The notebook did not. I nuked the 3 entries in paths and it seems to have fixed the problem.