Anmeldebildschirm nur noch Klötzchen anstelle Schrift

Hallo,

bin gerade openSUSE 11.04 64-bit mit Gnome-Oberfläche am installieren.

Habe nach der Installation von Drucker- und Scannertreibern für meinen Brother MFC-5890CN einen Neustart gemacht.

Nach dem Neustart einscheint zum Einloggen ja der gdm - und bei mir hat der jetzt keine Schrift mehr, sondern nur noch Klötzchen.

Wie repariere ich das?

Danke vorab und Grüße
boerzel

sondern nur noch Klötzchen.

Das heißt jetzt was? Klötzchenschrift oder besteht der ganze Anmeldebildschirm aus Klötzchen?
Welche Grafikkarte und welcher Grafiktreiber ?

Dietger

Die Bereiche des Anmeldebildschirms, die Schrift enthalten haben, haben nun pro Zeichen jeweils ein rechteckiges, hochkantes Klötzchen mit Rahmen.

Grafikkarte ist eine Nvidia Geforce 9600GT PCIe mit 1 GB RAM
Treiber ist nvidia-computeG02 275.21.-7.1

b.

Tut mir leid, mit Gnome kenne ich mich nicht aus, den Fehler kenne ich nicht.
Da Du den Nvidia Treiber installiert hast scheidet dies wohl als Fehlerquelle aus.
Habe die 9800 GT mit gleichem Treiber im Einsatz unter KDE und da wird der Anmeldebildschirm
korrekt dargestellt.
Kannst Du Dich denn einloggen und falls ja ist die Grafikdarstellung dann korrekt ?
Gdm schon mal neu installiert ?

Dietger

Hi Dietger,

also gdm habe ich neu installiert, ändert nix.

Ich kann mich aber “blind” einloggen, und danach geht alles, also der GNOME-Destop und alle Programme laufen soweit.

Grüsse,
boerzel

Kenne mich mit Gnome auch nicht aus, aber unter KDE (bei kdm) kann man das Thema des Anmeldebildschirms ändern.
Mal mit einem neuen Thema versuchen?