An Execution of openSuSE 11.4

I have been trying to get the “latest” versions of this OS going in my, I guess the term is Sandbox area. Had installed M5 in the area and was trying to use ‘zypper’ to update it as the times went along. Things got progressively worse. So, after the M6 disappointment on the 20th, I tried to set up the factory area as my repos and do a ‘zypper up’. It did not work. Could not boot. After more frustrating attempts I dumped it all and re-loaded M5. Right off, the first operation was a ‘zypper up’ with the factory repos. Didn’t time it, (watched TV instead) but it took over half an hour. Replaced just about everything. Upon re-boot, it did not work. Had to use **‘nomodeset’ **and then it worked. Plan on installing the latest nVidia after this message.

However, one of the items that had not been working for me in these new versions was the placement of an icon, such as the ‘File Manager’ or the ‘Yast2’ and non of them launching when clicked upon. I just placed the ‘File Manager’ icon on the task bar in this latest effort -and- it worked! So I do believe that some progress has been made. Clicking on the Computer icon still shows M5 for the OS -but- it shows KDE 4.6 RC2 for the GUI. I am camping much happier. Will return with a report on nVidia. My card is based on the 7300 LE chip. In the meantime have fun.

The lack of booting was what pushed back the release date on M6.

If you’re wanting the latest and greatest openSUSE, you may want to check out the factory-tested repositories, or the Tumbleweed project.

Using Dell/Intel everything goes very well, I am even surprised!!>:)


You do realize that M5 is a Milestone release (think Alpha) under heavy development, right? There are no guarantees about anything.

And when you say “It did not work” but using ‘nomodeset’ fixed it, that means your display wasn’t working. Not your installation. If you get a blank display at boot, you can always reboot and type 3 at the boot prompt and go into text mode.

At least that will tell you if you have a booting system or not.

Typing 3 only at the boot prompt was not sufficient. It required a “nomodeset 3”, otherwise I would get the same scenario. Oh excuse me, specifically, strings of code would be displayed and then it would freeze… once again requiring a Power OFF.

My original post was happy, or I thought so, cause I was happy about the icons finally starting to work on the panel bar. I do believe that the harsh comments were -not- warranted. Yes I know this is in development. My post was to report on the progress -both- bad and good. A reply to this is not needed and I possibly should have kept my mouth shut. I will not get into a p****** match over this here on the forum. I’ve seen this happen to others and this time to me… I just couldn’t keep my trap shut. Sorry to all the innocent by-standers.:frowning:

I read that they are hoping to release M6 next week sometime.