AMSN broken after update

Yesterday I updated my version of Open Office from version to - yes, it seems the updated didn’t do anything to Open Office, but it does appear to have broken aMSN. When I try to start that application I now get a message saying that it is unable to load module TkCximage and invites me to compile aMSN to include it.

Aside form the fact that I have never successfully compiled any module ever under Linux, after years of trying (because almost invariably there are errors in the makefile), I only have time to be a user of applications - not a developer of them.

Is there a simple fix for this problem, or failing that, how would I back off the updates that Yast made yesterday? And failing that, is there a replacement for aMSN that works? I would really be grateful for some early advice because I have just made what is looking increasingly like a painful decision. That is to commit to Linux in my daily work, upon which some other organisations have a strong dependency. They need, especially, to be able to communicate with me via aMSN, bearing in mind that Skype will not work on my system.

Same problem here…:(:(:frowning:

Latest update repaired amsn for me. Try the last update.

I assume you mean the latest update to aMSN and not to something else (I hope it’s not the last update…)?

I think that’s what I just tried - with no noticeable difference.

I think I’ll try deleting and re-installing it.

Sorry for my bad english.

Indeed, the last time i updated amsn, yesterday, corrected the ‘TkCximage’ problem.

Uninstall reinstall but nothing happened…Under root though works just fine…Any suggestions???

On the contrary, let me offer you my apologies for making you think your English is bad. On the evidence so far, it is considerably better than most UK High School graduates.So,no need whatsoever for you to feel sorry about your ability with this mongrel and perverse language.

This is almost my experience too - except that aMSN doesn’t load under ROOT either, even after a re-install. Same error about being unable to load module TkCximage.

A fix would sure be welcome.

Could I ask again for help on this?

This is a reply I received from a Post on aMSN Forum:

“…I suggest you report that bug to the OpenSuSE developers, because it’s their package and we can’t give support for every distribution out there… What I suppose happened is that the new version has upgraded tcl/tk but they didn’t think of recompiling aMSN for the new Tcl/Tk version, so they should update their aMSN package accordingly, tell them that, they’ll know what to do.”

How do I report a bug?