Amazon prime on Opensuse

Hi all,

I was trying to watch Amazon prime video, but I got error that Widevine is missing.
For both firefox and Chromium.
I tried to install the plugin, but it is always failing.


linux-rahul:/home/rahul/Downloads # zypper in chromium-plugin-widevinecdmLoading repository data...Warning: Repository 'openSUSE-13.2-Update' appears to be outdated. Consider using a different mirror or server.Warning: Repository 'openSUSE-13.2-Update-Non-Oss' appears to be outdated. Consider using a different mirror or server.Reading installed packages...Package 'chromium-plugin-widevinecdm' not found.Resolving package dependencies...
Nothing to do.

Then I saw in some form that in chrome it will work. So I tried to install new chrome, but it also failed.


linux-rahul:/home/rahul/Downloads # zypper install google-chrome-stable_current_x86_64.rpm Loading repository data...Warning: Repository 'openSUSE-13.2-Update' appears to be outdated. Consider using a different mirror or server.Warning: Repository 'openSUSE-13.2-Update-Non-Oss' appears to be outdated. Consider using a different mirror or server.Reading installed packages...'_tmpRPMcache_:google-chrome-stable=0:56.0.2924.76-1' not found in package names. Trying capabilities.No provider of '_tmpRPMcache_:google-chrome-stable=0:56.0.2924.76-1' found.Resolving package dependencies..
Nothing to do.

Please help me to install widevine for Firefox/chrome/chromium.

LG
Rahul

See if you can upgrade your system to a version that is under support. 13.2 is end of life.

On Tue, 31 Jan 2017 18:56:01 +0000, rahulcvv wrote:

> I was trying to watch Amazon prime video, but I got error that Widevine
> is missing.
> For both firefox and Chromium.
> I tried to install the plugin, but it is always failing.

Just launched Prime Video here, didn’t have to install anything at all.

Using Chrome.

On my system (running Leap 42.1), I show:

chromium-plugin-widevinecdm-1.4.8.903-1.1.x86_64

as being installed - installed from Packman. They may still have a 13.2
repo available.

Jim

Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

I will upgrade the system to Leap 4.2
Thanks for the Help.

On 01/02/17 08:16, rahulcvv wrote:
>
> I will upgrade the system to Leap 4.2
> Thanks for the Help.
>
>

You may not be able to get HD due to ‘content protection’ restrictions.
That’s the message I got when I tried Prime. I don’t know if there’s a
way round that.

Aside:
This doesn’t only affect Linux as on Windows 10 some content providers
only provide HD on certain browsers, for instance I think it may be
Netflix that allows 4HD on Edge with HD on only one other browser.

Another provider I use doesn’t work at all on Edge and gives a message
to the effect that Chrome doesn’t allow their application to run. I’ve
yet to see what it says when I actually try to run it on Chrome. :wink:


Graham Davis, Bracknell, Berks., UK.
openSUSE 42.2; KDE Plasma 5.8.3; Qt 5.6.1; Kernel 4.9.7;
AMD Athlon X4 860K Processor; Sound: FCH Azalia;
Video: nVidia GeForce 210 (Driver: nouveau)

I am facing so much issue while updating to Leap 42.2.
Now the OS is not loading…
:frowning:

https://forums.opensuse.org/showthread.php/522754-Not-booting-after-updating-to-LEAP-42-2-from-opensuse-13-2

I will update the status once it is fixed.

It is working in chrome
:slight_smile: